Schlagwort-Archive: Update

Sicherheitslücken in Joomla und WordPress

Leider haben wir kurz vor dem Wochenende nochmal schlechte Neuigkeiten für Sie. Im Laufe dieser Woche wurden sowohl vom WordPress- als auch vom Joomla-Entwicklerteam Sicherheitsupdates für die Software veröffentlicht. Nachfolgend haben wir die relevanten Links und Informationen für Sie gesammelt. Joomla: … Weiterlesen

Veröffentlicht unter Allgemein | Verschlagwortet mit , , , , | Hinterlasse einen Kommentar

Wichtiges Update für Drupal 8 bevorstehend (PSA-2017-001)

Die Entwickler von Drupal werden am 19.04. (Mittwoch) Abends zwischen 19-20 Uhr Deutscher Sommer-Zeit ein wichtiges Sicherheitsupdate (PSA-2017-001) für Drupal 8.x veröffentlichen. Sofern Sie Drupal 8 Installationen betreiben, planen Sie bitte am Mittwoch Abend etwas Zeit ein um diese Angelegenheit zu prüfen. … Weiterlesen

Veröffentlicht unter Technik | Verschlagwortet mit , , | Hinterlasse einen Kommentar

OpenSSH-Bug ‚777‘

Seit einigen Stunden ist eine Schwachstelle in der OpenSSH Architektur bekannt geworden und wurde „Triple Seven (777)“ benannt. Dieser Fehler erlaubt es böswilligen Servern unter gewissen Umständen die privaten SSH Schlüssel der Clients auszulesen. Somit liegt hier keine Lücke in … Weiterlesen

Veröffentlicht unter Allgemein | Verschlagwortet mit , , , | Hinterlasse einen Kommentar

Magento Installationen u.U. anfällig

Die Kollegen von Sucuri berichten in ihrem Blog aktuell über eine erhöhte Anzahl an Magento Hacks. Wir empfehlen allen Benutzern zeitnah eventuell verfügbare Updates einzupielen und die Installationen Ihrer Shops zu prüfen. Link zum Artikel: https://blog.sucuri.net/2015/10/massive-magento-guruincsite-infection.html

Veröffentlicht unter Technik | Verschlagwortet mit , , | Hinterlasse einen Kommentar

WordPress 4.2.2 ist verfügbar – bitte führen Sie ein Update durch!

WordPress 4.2.2 ist verfügbar und behebt kritische Sicherheitslücken in vorherigen Versionen. Allen Nutzern von WordPress wird seitens des Herstellers ein umgehendes Update ihrer WordPress-Installation empfohlen. Sofern Sie das automatische Update von WordPress aktiviert haben, müssen Sie in der Regel nichts weiter … Weiterlesen

Veröffentlicht unter Allgemein | Verschlagwortet mit , , , | Hinterlasse einen Kommentar

PHP Update – 5.4.38, 5.5.22 und 5.6.6

Aufgrund einer Sicherheitslücke in PHP haben wir auf unseren managed Servern heute ein Update für die obigen PHP Versionen ausgerollt. Der Use-After-Free-Bug in der Funktion unserialize() wird damit behoben. Nähere Details können Sie auf den Webseiten des Heise Verlags nachlesen.

Veröffentlicht unter Allgemein | Verschlagwortet mit , , | Hinterlasse einen Kommentar

WordPress Security – v3.4.2

Das Entwicklerteam des Blog-Systems WordPress hat am 07.09.2012 die Version 3.4.2 veröffentlicht. Dieses Update behebt sowohl diverse Funktionsfehler als auch einige sicherheitsrelevante Probleme und eine Aktualisierung wird dringend empfohlen. Die Originalmeldung der Hersteller finden Sie unter http://wordpress.org/news/2012/09/wordpress-3-4-2/. Wir empfehlen allen … Weiterlesen

Veröffentlicht unter Technik | Verschlagwortet mit , , | Hinterlasse einen Kommentar