Schlagwort-Archive: PHP

Prüfen Sie Ihre Webseite auf die Verwendung veralteter PHP-Versionen

Die nachfolgenden Informationen betreffen Sie, wenn Sie auf Ihrer Webseite oder auf den Webseiten Ihrer Kunden die PHP-Versionen 5.2, 5.3 oder 5.4 einsetzen. Diese PHP-Versionen werden bereits seit geraumer Zeit nicht mehr vom Hersteller unterstützt und der Hersteller stellt für … Weiterlesen

Veröffentlicht unter Allgemein | Verschlagwortet mit , , | Hinterlasse einen Kommentar

PHP Update – 5.4.38, 5.5.22 und 5.6.6

Aufgrund einer Sicherheitslücke in PHP haben wir auf unseren managed Servern heute ein Update für die obigen PHP Versionen ausgerollt. Der Use-After-Free-Bug in der Funktion unserialize() wird damit behoben. Nähere Details können Sie auf den Webseiten des Heise Verlags nachlesen.

Veröffentlicht unter Allgemein | Verschlagwortet mit , , | Hinterlasse einen Kommentar