Schlagwort-Archive: Magento

Gefährliche Sicherheitslücke in Magento2 (CVE-2016-4010/APPSEC-1420)

Magento2 Versionen unterhalb von 2.0.6 lassen sich von Angreifern mit trivialem Aufwand übernehmen. Das Ausführen von Code auf der Serverseite ist möglich. Sofern Sie Magento2 als Shop-System verwenden, sollten Sie umgehend auf die aktuellste Version updaten. Nähere Details vom Hersteller: … Weiterlesen

Veröffentlicht unter Allgemein, Technik | Verschlagwortet mit , | Hinterlasse einen Kommentar

Magento Installationen u.U. anfällig

Die Kollegen von Sucuri berichten in ihrem Blog aktuell über eine erhöhte Anzahl an Magento Hacks. Wir empfehlen allen Benutzern zeitnah eventuell verfügbare Updates einzupielen und die Installationen Ihrer Shops zu prüfen. Link zum Artikel: https://blog.sucuri.net/2015/10/massive-magento-guruincsite-infection.html

Veröffentlicht unter Technik | Verschlagwortet mit , , | Hinterlasse einen Kommentar