Schlechte Nachrichten zwischen den Feiertagen: Kritische Lücke in PHPMailer entdeckt

In PHPMailer, einem der populäresten Module für den Mailversand, welches in zahlreichen Open-Source-Projekten wie WordPress, Drupal, 1CRM, SugarCRM, Yii, Joomla! und vielen anderen verwendet wird, wurde kürzlich eine kritische Sicherheitslücke entdeckt.


Durch den Exploit ist es möglich, dass Angreifer Ihre Software-Installation unter ihre Kontrolle bringen und damit Zugriff auf alle auf Ihrem Account befindlichen Daten erlangen.

Lesen Sie dazu auch:

Für folgende Software sind uns zum aktuellen Zeitpunkt Stellungnahmen bekannt, die sich auf dieses Problem beziehen:

Wichtig: Im Hintergrund arbeiten momentan zahlreiche Entwickler, verschiedener Software-Projekte an einem Hotfix für die jeweilige Anwendung. Bitte verfolgen Sie deshalb in der nächsten Zeit aufmerksam Newsletter und Webseiten der von Ihnen verwendeten Software, um so zeitnah zu wissen, wann ein Update bereitsteht, das diese schwerwiegende Sicherheitslücke behebt.

Sollten Sie Fragen haben, kontaktieren Sie uns gerne!

 

Dieser Beitrag wurde unter Allgemein, Technik abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.